The Kickstarter backers weren't the only ones waiting for a delivery before the holidays. On the icy tundra of Antarctica, Eric was eagerly anticipating the arrival of a few key parts so he could test the OpenROV under the ice. Well, he got the package in time. 

Even though he got the parts, I still wasn't sure if he would find the time to run the tests. The last I had heard from him, he was busy piloting larger ROVs or tagging orca whales with homing devices. Taking advantage of every second of safe conditions on the edge of the ice shelf.


Then, seemingly out of nowhere, I get this email from him yesterday:

So I've got to run to catch our helo flight for today, but a window of opportunity came up on Wednesday which I took.  I haven't had the time to work out all the bugs- get software fixes figured out, install an on-screen video recorder for my laptop, secure props to motor shafts, etc, but I got in the water and moved around a bit.  End result- everything seems to work aside from occasional loss of connection or video feed (which is solvable) and I lost one of the props (which I'll see if I can replace before I get home).   Under-ice images were taken from SCINI which was on it's way up from a deep dive.

Here are some the photos (more photos will be posted to our new G+ Community and Facebook pages) he attached to the email:

Views: 1669

Comment

You need to be a member of OPENROV to add comments!

Join OPENROV

Comment by Eric Stackpole on January 12, 2013 at 5:08pm

David

Thank you for those links!  It actually looks like both of those could plausibly work.  I'll order some to try out when I get back.   In the mean time, I just measured the length of the shaft extending out of the motor bell, and it looks like it's about 15mm.  I've also taken a photo of the bell (with the acrylic adapter pieces in place) for your reference.  Good luck with your project, and let us know how it turns out!

E

Comment by David Murphy on January 11, 2013 at 7:05pm

You mentioned loosing a prop. Great phots under the ice.  How do you get to go on these great trips :)

Here are a few items I found that may work for holding the Props on to the motor shafts.
http://www.e-fliterc.com/Products/Default.aspx?ProdID=EFLDF152#quic...

This one fits a 3mm motor shaft.
http://www.hobby-lobby.com/prop_adapter_for_3mm_shaft_18583_prd1.htm

I am still waiting for my shippment from HobbyKing that has my fan blades,so I don't know
if they will work or not. Could someone tell me the length of shaft that would be
needed to go through the Fan Blade. Do you think the items above would work on the Props
being used on the OpenROV.

Comment by Eric Stackpole on January 11, 2013 at 3:38pm

It seems very likely that fragility from increased brittleness due to cold temperatures would occur- I didn't really get to push the ROV very hard during the dive so it's hard to say if I would have encountered a failure or  not, but during my short dive, everything seemed fine.  I can say that no water leaked into the main or battery tubes (this would have been a concern due to thermal expansion/contraction rates), and the batteries (I used 6 rechargeable LiMnNi batteries - three paralleled with three) seemed to hold up just fine as well.   I did loose a prop which slipped off the motor shaft, and that may have been due to the difference in thermal expansion the metal shaft and the plastic diameter adapter, but I also hadn't reinforced the coupling with glue like I should have, so that's also probably part of it.  The water below the ice here stays at about -1.8C.

Comment by Jerry Isdale on January 11, 2013 at 3:14pm

No mention of any problems with acrylic/plastic fragility in very cold environment.

I've heard of other folks (not OpenROV) having issues with these materials.

© 2014   Created by Eric Stackpole.

Badges  |  Report an Issue  |  Terms of Service