Onboard Electronics (137)

Discussions Replies Latest Activity

Trouble With ESC's Upon Start Up

Hello All, I am still very new to the OpenROV as well as the OpenROV Community so I do apologize if this is something that has been asked…

Started by Robert Chavez

2 19 hours ago
Reply by Robert Chavez

What is this mystery electrical device?

I barely missed this but luckily I had the internals on top of white piece of paper and I was able to see this.  I am not sure if this came…

Started by Jimmy Richeson

14 19 hours ago
Reply by Walt Holm

Camera.

Just a curious question, how have you used the webcam as a wireless mode of transmitting images from the ROV to your laptop? is it over wif…

Started by Akshay Chawla

0 Jul 17

Safety of charging LIPO / LIFE batteries ???

Hi Just a question - how many are thinking of safety when charging and storing batteries? How many are storing or charging using a bag d…

Started by Carsten Klarborg Larsen

2 Jul 17
Reply by David Murphy

Electronics Documentation and FAQ

Hey all, I'm new so be gentle.  Is there a sticky for basic electronics parameters like input voltage, max current, and common setups? For…

Started by robinasu

4 Jul 9
Reply by robinasu

OpenROV v2.6 Kit containsOpenROV IMU/Depth Module?

I'm OpenROVer from China.I'm glad to join group of OpenROV.I will order OpenROV v2.6 kit. but I'm not sure OpenROV v2.6 Kit contains OpenRO…

Started by WANG WENFENG

2 Jul 6
Reply by WANG WENFENG

communication to rov from computer

Hi All, still strughling with issues with the ROV.  The latest one I have now is that after having been able to run it from the computer fo…

Started by jamie seymour

15 Jun 18
Reply by David Murphy

[solved] Controller Board 2.5

Hi, guess i found a mistake in the schematic 2.5B pdf on Github On page 7 BB_P9_24 is connected to LED3 which is named as BB TX LED But…

Started by Stefan Lagner

4 Jun 2
Reply by Brian A

Acoustic Trigger and ballast jettison?

I'm working on a device similar to the OpenROV, but with many more sensors, multi-day unattended deployment and no propulsion. Since I've g…

Started by Ryan Neve

1 May 30
Reply by Håvard

No Voltage to ECS

Hi, I don’t know if something had happen to my OPENROV board, but all of the sudden the motors and ECS are not getting any voltage.  Last…

Started by Vu Do

1 May 27
Reply by David Murphy

RSS

© 2014   Created by Eric Stackpole.

Badges  |  Report an Issue  |  Terms of Service